Obsolete Industrial


Westinghouse HL-71B Linatrol

jerryw

  • *
  • 1
  • They call me Jerry the Tech
    • View Profile
Westinghouse HL-71B Linatrol
« on: August 08, 2016, 04:10:AM »
The Westinghouse HL-71B Linatrol

Anyone have the HL-71B service manual handy? I have issues with our Westinghouse Linatrol system. Obviously, it's an old system and in need of upgrade, but for now it has to run...

Sometimes I have issues with the X axis, and sometimes X is fine and the Y axis is the problem. (HL71B service manual or HL71 service manual would probably work)

Thanks!
« Last Edit: August 08, 2016, 04:15:AM by jerryw »
Thank You,
Jerry

Hey! Spread the knowledge and experience of equipment maintenance with your colleagues.


Cheller

  • *****
  • 84
  • The Methodical Troubleshooter
    • View Profile
Re: Westinghouse HL-71B Linatrol
« Reply #1 on: August 09, 2016, 04:14:AM »
What kind of problems are you having? Be more specific and maybe someone can help here.
When in Doubt, Check eBay for Cheap Parts

--- Methodical Troubleshooting is the only troubleshooting! ---
--- Cheller ---

Re: Westinghouse HL-71B Linatrol
« Reply #2 on: August 10, 2016, 09:15:PM »
I can list out some of the HL71B troubleshooting guide that I have in our Linatrol service manual. Maybe this will send you in the right direction without having a HL71B service manual of your own.

The HL71B can have many applications, ours in in an automated torching machine. Lets' start with the alignment guide which is always helpful. It may point you in the right direction or it might be useful in the future if you continue to use the HL71B as your control. This part may or may not pertain to your machine.

  • Cannot set Preamplifier offsets to zero : Things to check: Is MODE relay (K1) removed, possible Preampliifer card may be defective
  • Cannot set Sample & Hold offsets to zero : Things to check: Is MODE relay (K1) removed, Are Preamplifier offsets zero, Is Tracing light on, possibly Sample and Hold card may be defective
  • Cannot set Servo Amplifier offsets to zero : Things to check: Is MODE relay (K1) removed, Are Sample and Hold offsets zero, Is Tracing light on, Is "On Pattern" relay (K2) defective, Is Power Amplifier unit defective, also Servo Amplifier card may be defective
  • Traverse Speed  Signals  incorrect : Things to check: Is Direction switch in correct position, Is MODE switch in center position, Is Gas Mode switch in correct position, Is SPEED control defective, possible Sample and Hold card may be defective
  • Tracing Speed  Signals  incorrect, cannot adjust Sample & Hold output : Things to check: Is Tracing light illuminated, Is MODE relay (K1) plugged in, Is scanner motor turning, Are generators defective, Is Preamplifier card defective, Is the Sample and Hold card defective
  • Cannot adjust machine  speed : Things to check: Are Servo Amplifier offsets zero, Is Power Amplifier unit defective, Is Servo Amplifier defective, Is motor defective, Is tachometer defective, Is gearbox defective, Is gear coupling defective

There's more to come as soon as I can put it together and get it posted.

Re: Westinghouse HL-71B Linatrol
« Reply #3 on: August 11, 2016, 04:24:AM »
Here's my contribution. This is a schematic for the tracing head of the Westinghouse HL71B. I have had issues with my tracing head in the past and had simple cold solder joints as the culprit.



The HL71B is vintage now, but it works fine when it is working so why not keep it going.

Re: Westinghouse HL-71B Linatrol
« Reply #4 on: August 12, 2016, 03:13:PM »
Here's the Westinghouse HL71B troubleshooting guide, most of which can be found in the Linatrol service manual. I just listed out the possible scenarios along with the general reason for a fault. If you have more specific questions about solving problems with the HL71B, just ask and I'll see what I can suggest.

  • : Possible Faults: Defective photo-transistor, Defective FET, Shorted or open wiring, Flood lamps not lit. Inadequate Signal, or No 'On-Pattern' signal or 'Sample' pulses
  • Tracer will not trace, tracing lamp is lit and traverse is normal.Possible Faults: MODE relay K1 output, Sample and Hold signal outputs, or 'On Pattern' relay is not latching
  • Tracer reversal on pattern; traverse normal : Possible Faults: 'On Pattern' relay K2 is not latching, Poor Pattern, Focus incorrect, Low Signal, Insufficient illumination, Defective photo-transistor Q1 or FET Q2, Signal voltage level, or Sine/Cosine generator outputs
  • Tracer will not trace in the Y axis : Possible Faults: 'Inhibit' or 'Sample', Drive lost in Y axis, No Cosine Signal, MODE relay K1 output, or No 'Y-speed' signal
  • Tracer will not trace in the X axis : Possible Faults:  Drive lost in X axis, No Sine Signal, MODE relay K1 output, or No 'X-speed' signal
  • Machine will not drive the Y axis : Possible Faults: No signal input to 'Y' Servo Amplifier Card, No Signal input to 'Y' Power Amplifier card, No drive signal to motor, Faulty motor, Slippage in Y-axis drive mechanism, or Machine 'Y' limit switches activated
  • Machine will not drive the X axis : Possible Faults:  No signal input to 'X' Servo Amplifier card, No signal input to 'X' Power Output Assembly, No drive signal to motor, Faulty motor, Slippage in X-axis drive mechanism, or the Machine 'X' limit switches are activated
  • : Possible Faults:  Amplifier current limiting not functioning
  • Flood lights and indicator lights do not light : Possible Faults: the19V supply is not functioning
  • Power light (DS1) does not light : Possible Faults: Mains input 9 (could be blown fuses or power problems upstream)
  • Preamplifier, Logic and Sample and Hold cards disabled : Possible Faults: +/-24V DC Supplies, +/-30V DC Supplies
  • : Possible Faults: +/-24V 1C Regulators,+/-30V DC Supplies

Good Luck and happy troubleshooting!

Fix it for Less... Search eBay Industrial